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Fig. 1 Cell-Clock dye labelling of the four major phases of the cell cycle. 
 

G1 cell: Increases in size from a small, pale yellow, newly formed cell, circular in 
shape.  If exposed to a cycle arrest agent the G1 cell can become swollen in size. 
S-phase cell:  An example of a cell about mid-way through the S phase.  Note the paler labelling  
of the nucleus. 
G2-phase cell:  During the G2 phase the cell becomes dark green in colour and will leave this 
phase as a blue cell. 
M-phase cell: The cell has entered the final phase of the cycle. The cell becomes intensely blue 
and undergoes a distinct  morphological change. A M-phase cell takes on a dumb-bell shape that 
will quickly transform into two spherical cells.In control wells, without any externally added 
arrest agents, the Cell-Clock dye labelled M phase cells eject the dye to reveal a dye free pair of 
newly formed daughter cells. 

No toxic effects of the Cell-Clock dye have been observed, cycling time was unaffected. 

Photomicrographs, (Fig.1-5), were obtained with live CHO cells, covered in a 2 - 4 mm layer of 
DMEM.  Microscope magnification was x 100 or x 400. 



 

 
       
                Fig. 5  M-phase arrest agent Docetaxel with cycling CHO cells. 

                                  Top image:        Cells without exposure to external arrest agent(s) 
                             Middle image   Cells exposed to 0.25 uM DMSO for 5 hours.  
                             Bottom image: Cells exposed to 1.0 uM Docetaxel and DMSO for 5 hours. 
                             CHO cells from ECACC collection, (85050302).  Microscope magnification x100. 
                                          Insert histogram-top: The percentage differences between Minus DMSO  
                             and Plus DMSO for blue, green and yellow percentage pixel values     

                         Insert histogram-bottom:The percentage differences between Minus Docetaxel  
                         and Plus Docetaxel for blue, green and yellow percentage pixel values       
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ASSAY MANUAL 
The Cell-Clock Assay is a live-cell detection and measurement system that can be employed  
to monitor the four major phases of the mammalian cell cycle during in vitro culture. 
 

The assay uses a redox dye that is imported by live cells.  Following dye uptake and           
incubation a distinct color change occurs within cells, with particular color changes being 
associated with cells in the G1, S, G2 and M phases of the cycle.   
 

The ratio of cells within the different phases can be calculated using this assay and is 
supplemented by visual observation of the dye labelled cells in the photomicrographs.   
 

The calculation of phase percentages is obtained by computer software analysis of the  
digitised images of photomicrographs using, ImageJ software.                
 

The cell dye labelling time is one hour at 37
0
C.  The assay has been designed for use with 

12 or 24 well cell culture plates, but can be adapted for other formats.  
 
 

The dye reagent has three properties that make it suitable for use as a live cell bioassay. 
 
[1] The reagent contains a vital dye that is taken up by live mammalian cells during in-
vitro culture. 
 

[2] The dye component of the reagent is a redox dye. In its reduced form the dye 
reagent is yellow in color, while in the intermediate state it is green before turning dark 
blue in the fully oxidised form. 
 

[3] If mitosis occurs, the dye accumulated intracellularly is rapidly expelled prior to the 
formation of two pale yellow daughter cells.                            
                                                                           

 
Possible Assay Applications: 
To monitor variations in cell cycling patterns caused by culture medium components, cell  
density, culture time or ageing associated with increasing sub-culturing, (cell passages). 
 

To characterise cell cycle patterns that can be observed between different cell line  
collections. 
 

To assess if a test compound, such as a potential or known anti-cancer drug, has an  
action / reaction within a specific cell cycle phase, (pages 9 & 11). 
  
To monitor, analytically and visually, experiments to synchronise a colony of cells within  
a microwell using cycle phase arrest compounds or procedures, including how long  
before the  test cell colony reverts to a mixed phase population.  
 
Cell Cycle and Cell Redox Potential - a Comprehensive Review. 

                           Redox Control of the Cell Cycle in Health and Disease. 
                           Sarsour, E.H., Kumar, M.G., Chaudhuri, L., Kalen, A.L. & Goswami, P.C. (2009) 

    Antioxidants & Redox Signaling 11, 2985-3011. 
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Cell-Clock Assay Pack Sizes and Storage Conditions. 
 
Standard Assay Kit, Product Code: C1000, (100 assays in 24 well format) 
Economy Assay Kit, Product Code: C2000, (400 assays in 24 well format) 
 

Store in the dark, unopened at 4
0
C; all components are sterile and stable for 6 months.  

Once opened the assay components should be retained at 4
0
C and used within 10 days.   

 
 
Assay Kit Components 
Cell-Clock Dye Reagent; 20 ml (C1000) or 20 ml  x 4 (C2000) 
The dye is prepared in Dulbecco’s Modified Eagle’s Medium, (DMEM). 
 

Cell Dye Wash Reagent; 100 ml  x 2.  Dulbecco’s Modified Eagle’s Medium. 
 

The above reagents should be stored at 4
0
C and be pre-warmed to 37

0
C before use. 

Cloudy reagents, due to accidental microbial contamination must be discarded. 
 

Cell culture plate, 1 x 24 microwell plate. Supplied in a sterile sealed pack. 
 

Assay Manual 
Further copies of this manual can be downloaded, free of charge, from our website. 
 
 
 
 

Other consumables required. Further 12 or 24 well plates, (sterile). 
 

Equipment required. Inverted-stage microscope with an attached digital camera,  
for subsequent image analysis of the photomicrographs.  
 
A pre-installed copy of ImageJ is required for your computer.   
This image processing software is available, free of charge, from http://rsbweb.nih.gov/ij   
 
The ImageJ User Guide can also be down-loaded from:http://imagej.nih.gov/ij/docs/guide 
as a pdf file to provide a comprehensive guide.  
 
It is available on screen using Adobe Reader or can be produced as a print document.  
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ASSAY PROTOCOL 
 

DYE LABELLING OF LIVE CELLS 
Assay users may need to make modifications to this protocol for a particular cell line or 
treatment regime.  

 
[a] Seed a 24 well cell culture plate with between 2x10

4
 and 2x10

5
 cells / well in 500 μl of  

culture medium, with serum supplement if required.    
 
[b] Incubate cells at 37

0
C, 5% C02, to >80% confluence (overnight). Slow cycling cells may  

require either a higher seeding density or a longer incubation time. 

[c] Remove spent culture media. Proceed to step [d] without delay. 

[d] Add the experimental test compound in 500 μl of fresh culture medium to each well.  
Time and concentration trials are usually required to establish contact time for                   
maximum effect of untested agents.  Each plate should include wells of cells in a treatment- 
free medium as a control. 
 
[e] Following incubation with agent(s) add 150 μl of Cell-Clock Dye Reagent to the centre of  
each well. Do not swirl or shake the plate. Return the plate to the incubator for a further 60 
minutes.  
 
[f] Remove the Dye Reagent and culture medium, gently wash cells with 500 μl per well of 
warm DMEM. (See Note below for protocol modification if cells become detached). 

[g] Remove wash from wells and replace with 200 μl of fresh warm DMEM. Pipetting should  
be done gently with pipette set to 500μl when removing wash to avoid cell loss. 
 
 [h] A photographic record must now be obtained from each well within 15 minutes of  
the 200μl DMEM addition, before the cell color labeling pattern diffuses. 
 
Note:  If experimental treatment causes detachment of cells the following modification 

to step (f) of the protocol can be adopted.  The Cell-Clock Dye Reagent plus spent 

medium (containing detached cells) is removed and centrifuged (2000 r.p.m. for 3 

minutes) to recover the cell pellet.  Most of the supernatant is carefully removed and 

the cell pellet then re-suspended in 125 μl of warm DMEM. Return without further 

delay to original wells, (or place in new wells). The cells, (attached + detached cells), can 

now be photographed. 

Assay Development: Test cells examined. 
Most of the R&D work was carried out using CHO and 3T3 cell lines obtained from 

ECACC. 

Other cell lines examined were V79, VERO, BHK and HT1080. 
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OBTAINING A PHOTOGRAPHIC RECORD 
A digital camera attached inverted stage microscope with magnification x 100 is 
required. 
 

Higher magnifications, (magn. x 400), can be used although this results in a reduction in 
the number of cells per image but provides better morphological details of the cells. 

 
Capture 2 or 3 images per well, from areas of similar cell density to reduce errors 
caused by variations in cell distribution patterns within the wells of non-confluent cells. 
 
Avoid the edge of wells as the cell density pattern can differ substantially from the flat  
surface of the rest of the well. 
 
On completion of the photographic record transfer the digital images, (as jpg files),  
from the camera to a computer for storage and subsequent color pixel analysis. 

 
 

                                          CELL CYCLE PHASE QUANTIFICATION 
 [1] Open the ImageJ program; click File > Open.  
  Select and open the image to be analysed. The required image is loaded ready for analysis.  

 
The image can be displayed at 50% of actual size by using the keyboard [+] key on the 
computer keyboard. Increasing the cell size image improves visual selection of cells without 
reducing the number of cells counted. 
 

Color Pixel Selection: 

[2] From ImageJ main menu window 
 
         Click Image > Adjust > Threshold; 
          

           In the Threshold window ensure that both brightness sliders are moved to the 
left and that Default and Red are selected. 

 

          Gradually move the bottom slider to the right until the dark blue cells are 
covered by red pixels, the slider values define the ‘Threshold value range’ used 
(see Fig. 2b). The computer processor counting of pixels can take several 
seconds to complete the selected colored pixel audit. 

 

           Retain a record of the Threshold values range. 
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Dark Blue Pixel Counting: 

[3] From  ImageJ main menu window 
           
          Click Analyse > Analyse Particles. 
 

          Set Pixel^2 to 10-infinity.  
‘ 

          Tick ‘Summarize’ and ‘in situ show’ boxes.  Click O.K.  
 

The Summary table displays;  
Count, Total Area, Av Size and Area fraction. 
When the Summary is displayed it can be saved using File > Save as 
Use the Total Area figures for Data Analysis,(page 7).  

 
 

Green Pixel Counting: 

[4] Return to the Threshold window to assay the green pixels. 
 

Move the top slider to the same value as the bottom slider, (to exclude the re-
labeling of the dark blue cells).  
 

Gradually move the bottom slider to the right until all dark green and medium 
green cells are displayed in red.   
 
Click Analyse > Analyse Particles and the green pixel results are recorded in the 
open Summary table.  Retain a note of the Threshold value selected. 
 
 

Yellow Pixel Counting: 

[5] Repeat the process by returning to the Threshold window to assay the yellow 
pixels. 
 

Move the top slider to the same value as the bottom slider, (lowers the 
threshold range to exclude the re-labeling of blue and green cells).  
 

Gradually move the bottom slider to the right until yellow cells are displayed in 
red. 
   
Click Analyse > Analyse Particles and record yellow pixel results. 
 
 

Pixel Summary: 
[6] Retain a record of the Summary table of the tricolor pixel counts using File > Save 
before going to the next image or if closing ImageJ.   
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Fig. 2  Cell analysis of pixel color detection and counting using ImageJ 
 

       top left image; Color of CHO cells after labeling with Cell-Clock dye reagent. 

       top right;         Dark blue labeled cells selected by ImageJ displayed as red pixels. 

       bottom left;     Green cells selected and displayed as red pixels. 

       bottom right;  Yellow cells selected and displayed as red pixels red. 
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DATA ANALYSIS:    
 
CALCULATION OF PERCENTAGE OF BLUE, GREEN AND YELLOW PIXELS 
Add the number of blue, green and yellow pixels obtained from the photomicrograph 
to obtain the Total Cell Colored Area, (in pixels). 
Test example:  
An analysis using CHO cells cultured in DMEM/F12 medium containing 5% calf serum 
supplement; culture time 22 hours, (Fig.2). 
Express the blue, green and yellow pixel counts as percentages of the total colored pixels.  
Yellow pixels represent the GO/G1 phase cells.  
Green pixels represent the S phase cells.  
Dark blue pixels represent late G2 and M phase cells.  
 

Dye  
Colored  
Cells 

ImageJ  
threshold 
red slider   
value 

Number  
of pixels  
labeled         
red 

Percentage  
of pixels  
labeled  
red 

Dark Blue 75     452,052 6% 

Green 170 2,095,921 28% 

Yellow 230 4,982,241 66% 

Total  
Colored  
Cells 

 
7,530,214 100% 

 
Further examination is based on the above pixel analysis process and involves comparisons of the 
percentage differences for the percentage of blue, green and yellow cells between controls and  
test samples; 
                         Test % blue – Control % blue   
                                   Control % blue                    X 100  =  Blue pixel % Difference. 
 
The same formula format is also used for green and yellow pixels percentages, (see examples on  
Pages 9 to 11). 
 

CELL PHASE PATTERNS DURING EXPONENTIAL GROWTH AND AT CONFLUENCE 
There is a significant difference in cell shapes and cell colors of cell populations when examined  
during exponential growth and the same cells when sampled at confluence, (Fig 3). 
   
During exponential growth the S-phase of the cycle is the ‘rate controlling step’ whereas at  
confluence the cell proliferation is restricted by the lack of cell free matrix space until M-phase cells  
are released from the matrix. 
 
The dominance of yellow-green cells observed during exponential growth contrasts with the  
gradual accumulation of dark blue M-phase cells when the cell sample within the well becomes 
confluent, (more than 80% of the surface covered by cells). 
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           Cultured for 24 hours                              Cultured for 48 hours 

  

 
 

Fig. 3 Cell phase patterns during exponential growth and at confluence.  
Effects of seeding density and culture time of cell line CHO  

Top row - low cell density, 5 x 10
4
/well using a 24 well plate 

                                Middle row - medium cell density, 1 x 10
5 

/24 well plate  

                                Bottom row - high cell density, 2.5 x10
5
/24 well plate 

       Left column - cells cultured for 24 hours.  Right column - cells cultured for 48hours. 
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Assay Applications 
[1] Early S-phase arrest to obtain cell cycle phase synchronization  
The quest for a non-toxic procedure to convert asynchronous cell cycle phase cells to 
phase synchronized cells has generated much research; 
 (Mammalian cell cycle phase published papers; 534,000, (2013) Google Scholar). 
 
Synchronization can be temporally achieved yet after a few hours from the removal of 
the arrest agent the cell population gradually becomes phase asynchronous. This may 
reflect the time interval individual cells have been held at the arrest step. The in-vitro cell 
cycle process is analogous to a city marathon where several thousand runners start 
together yet with time groups of runners become stretched out over the designated 
course stages. 
 
A commonly used G1/S arrest agent is hydroxyurea, (Sinclair, W.K. (1965) Science, 150, 
1729-1731).  Other G1/S arrest xenobiotic agents include aminopterin and cytosine 
arabinoside.  Nutritional deprivation has also been employed such as reduction of serum 
content in the culture medium, (Merrill, G.F. (1998) Methods in Cell Biology, 57, 229-249).  
 
Test example:  A mammalian anchorage-dependant cell line was grown in T-flasks until 
contact inhibition induced quiescence. The cell sample was then trypsinised and seeded 
into a 24 well cell culture plate at a concentration of 7.5 x 10

4
 cells / well. The cells, in 

500μl/well of culture medium, were initially left for one hour in the laminar-flow cabinet  
at room temperature to settle and attach to the plastic matrix before transfer to an 
incubator, (37

0
C /5% CO2). 

 
A double hydroxyurea block was employed similar to the procedure described by  Lin, W.  
& Arthur, G. (2007) Internat. J .Biochem. & Cell Biol., 39, 597-605.  Cells were incubated in 
DMEM/F12 medium with a 5% serum supplement at 37

0
C, 5% C02 in either culture 

medium (minus HU) or in medium supplemented with 50 μM hydroxyurea, (plus HU) for 
18 hours. All wells were then drained and washed in DMEM before undergoing a 24 hour 
recovery period in the above medium without HU.  The medium was then replaced with 
fresh medium, again with and without HU as in the initial incubation and the cells 
cultured for a further 24 hours. Cell-Clock Dye Reagent, 150μl/well was added during the 
final hour of incubation.  Dye labeling, washing and pixel labeling and counting were as 
described in pages 3 to 7 of this manual.   

 
The hydroxyurea treatment resulted in an increase in the number of yellow and green 
cells  in the G1/S phases of the cycle, few blue cells were found.  Cells exposed to HU 
displayed some swelling in size but otherwise appeared to have normal morphology 
when compared with the HU free control, (Fig.4).  
 
In many research reports of cycle arrest agents there is an absence of photomicrograph 
illustrations to examine cell morphology before and during experimental treatment.  The 
Cell-Clock Assay provides a suitable histochemical style labelling system, using an 
inverted visible light microscope providing time selective phase dye labeling patterns.  
Caution: Response variability to cell cycle arrest agents for different cell lines has been 
reported, (Blajeski, A. et.al. (2002) J.Clin.Invest. 110, 91-99). 
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  Fig. 4  Cell cycle S-phase delay following exposure to hydroxyurea. 
 

Top image; CHO cells cultured for 67 hours, without hydroxyurea, (Minus HU). 
Bottom image; same CHO cells/67 hours, including 50μM HU for 42 hours, (Plus HU). 
Seeding concentration; 7.5 x 10

4
 cells/well in a 24 well microwell plate. 

     

Insert histogram: The percentage difference between Minus HU and Plus HU of                                          
the blue, green and yellow percentage pixel values. 
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Assay Applications:  

 [2] M-phase arrest analysis 
The transition of a cycling cell into the M-phase stage is associated with a distinct morphological 
'rounding-up' of the cell body, in preparation for mitosis. Within the cell, numerous cytoskeleton 
arrangements take place to facilitate chromosome segregation. This process can be inhibited 
using cell permeable anti-mitotic agents such as Nocodazole, Taxol (docetaxel), or Vinblastine, 
Tishler, R.B, Lamppu, D.M, Park, S & Price, B.D. (1995) Cancer Research, 55, 6021-6025. 
 

Test  example: Cells were prepared and treated in a similar procedure to early S-phase arrest, 
(page 9), however instead of hydroxyurea an anti-mitotic compound was used; Docetaxel.  

Cells were cultured overnight in 24 well cell culture plates before being treated with 1.0 μM 
Docetaxel with the aim to generate a cell population enriched with M-phase cells. 
The Cell-Clock Dye reagent was added following exposure to Docetaxel for 5 hours and the assay 
as described on page 3 completed.  Digital photomicrographs were obtained, (Fig. 5). 
 

A series of trials are usually required to optimize the concentration / time for specific arrest agents 
required by different cell lines.  
 

This test run was to establish if the dimethyl sulfoxide, (DMSO), used for the solubilisation of the 
solid Docetaxel was also a cell-phase inhibitor following dilution in DMEM to 0.002% DMSO.  
Higher concentrations, (>1.0%), of DMSO have been reported to cause G1 phase arrest, (Fiore, M, 
Zanier, R & Degrassi,F.(2002) Mutagenesis, 17, 419-424). 
A positive effect of M-phase arrest by Docetaxel was obtained. A small G1/S phase effect was found 
at low DMSO levels that does not require a replacement of this initial solvent for Docetaxel.  

Assay limitations  
[1] Photo-images of cells: Under optimal conditions a uniform lawn of cells covering the bottom 
surface of a well reduces the variation found between photo-images within individual wells that 
contain confluent monolayer cells.  
  

More careful selection of photo-images is required for cells examined during exponential growth as 
these pre-confluent cell colonies vary in surface area size and are surrounded with gaps of cell free 
plastic matrix. To reduce this variation select three of the larger cell colonies for photo-imaging to 
permit an average value for pixel counting process.  
 

Avoid selecting images at the edge of wells as cells in this location are atypical of the growth rate of 
cells in the flat base of the well.  
 

[2] Pixel analysis of photo-images, (ImageJ).   Although pixel counting is computer controlled the 
selection of the blue, green and yellow pixel ranges are under the control of the analyst through the 
pixel selection Threshold settings, (see page 5).   
 

The analyst visually finds the Threshold range.  Expressions of absolute pixel counts however are not 
recommended due to the variations between cell population images.  Tri-color pixel counts are safer 
by comparisons when made between the blue percentage values of control wells and test wells, with 
the same system applied to yellow and green pixel percentages.   
Pixel color data analysis of a microwell plate should be carried out by the same person, and if 
possible in a single session.  A second opinion by a ‘third party’ can be obtained at any future time as 
the digital photo-images are stored on a hard drive or USB flash RAM.  
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